马春杰杰博客
致力于深度学习经验分享!

[mcj]libjasper-dev无法安装怎么办?怎样安装libjasper-dev?

安装opencv的两座大山:libjasper-devlibgtk2.0-dev,前面介绍了如何安装libgtk2.0-dev,具体安装见:

[mcj]libgtk2.0-dev无法安装怎么办?怎样安装libgtk2.0-dev?

在安装opencv的时候有需要安装依赖,其中有两个比较难装,一个是libjasper-dev一个是libgtk2.0-dev,这里我们说一下如何安装libgtk2.0-dev,关于另一个的安装,请参考...

时间:2019/6/24 分类:Linux 人气:365 评论:0

当我们按照前面步骤安装了libgtk2.0-dev之后,其实libjasper-dev就很好安装了,直接apt安装即可。

 

 

本文最后更新于2019年6月24日,已超过 1 年没有更新,如果文章内容或图片资源失效,请留言反馈,我们会及时处理,谢谢!

如果你对这篇文章有什么疑问或建议,欢迎下面留言提出,我看到会立刻回复!

打赏
未经允许不得转载:马春杰杰 » [mcj]libjasper-dev无法安装怎么办?怎样安装libjasper-dev?
蝴蝶PT招人啦

留个评论吧~ 11 评论前登陆可免验证码!

私密评论
  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址(选填,便于回访^_^)
  1. #4

    谢谢大佬~

    zhh_0834 5个月前 (05-01) 来自天朝的朋友 火狐浏览器 Windows 10 回复
  2. #3

    啊咧?用Python所以不编译OpenCV……?这是什么意思?难道可以用python代替吗?但是……?

    zhh_0834 5个月前 (04-30) 来自天朝的朋友 火狐浏览器 Windows 10 回复
    • @zhh_0834 就是用Python版的OpenCV,安装非常简单。。。pip install opencv-python就行。。。 😛 😛 😛

      马春杰杰 5个月前 (04-30) 来自天朝的朋友 谷歌浏览器 Mac OS X 10_15_3 回复
      • @马春杰杰 !!我昨天问学长,他也是说的直接用Python版OpenCV!学到了我这就去跟OpenCV对线

        zhh_0834 5个月前 (05-01) 来自天朝的朋友 火狐浏览器 Windows 10 回复
        • @zhh_0834 如果你是用Python的话,确实是不用单独编译OpenCV的,直接pip安装就行~~

          马春杰杰 5个月前 (05-01) 来自天朝的朋友 谷歌浏览器 Mac OS X 10_15_3 回复
  3. #2

    我看了这个库,看样子是个图片解析的。最后是2004还是2014年更新了不记得,反正很老了。完全没法装,真的是头秃。。

    zhh_0834 5个月前 (04-30) 来自天朝的朋友 火狐浏览器 Windows 10 回复
    • @zhh_0834 我之前装的时候还是挺好装的,你可以用aptitude试试

      我现在基本上用Python,所以不编译OpenCV了

      马春杰杰 5个月前 (04-30) 来自天朝的朋友 谷歌浏览器 Mac OS X 10_15_3 回复
      • @马春杰杰 啊,我也试过了。但是还是有问题。我添加了launchpad,然后尝试一遍。现在正在折腾这个东西

        zhh_0834 5个月前 (04-30) 来自天朝的朋友 火狐浏览器 Windows 10 回复
  4. #1

    呃?但是仍然报错。提示说unable to locate……

    zhh_0834 5个月前 (04-30) 来自天朝的朋友 火狐浏览器 Windows 10 回复

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

切换注册

登录

忘记密码 ?

切换登录

注册